Jailbreak 3.1.3

Megjelent ugye az új, 3.1.3-as szoftver. Ahogy itt is olvasható volt, mindenkinek próbálták felhívni a figyelmét arra, hogy lehetőség szerint kerüljék a frissítést, ugyanis az új szoftver  még nem jailbreakelhető. Nos, most már ez, így ebben a formában nem igaz, ugyanis meglett a módja, hogy jailbreakeljünk 3.1.3-as szoftvert is.  Először felfrissítjük a fentebb említett verzióra a touch-ot, majd letöltjük a redsn0w-t, és a régi, 3.1.2-es szoftverrel jailbreakelünk, azt ugyanis beveszi a redsn0w,  ha 3.1.3-mat futtatunk. Viszont mégsem olyan egyszerű ez, mint  ahogyan azt én is gondoltam első nekifutásra. Kicsit bekavarnak a verzió (generáció) számok.  Nagyon fontos, hogy első generációs touch-ok jailbreakelhetők a redsn0w ezzel a verziójával. A dolog innentől bonyolódik.  A második generációs touch-ok is jailbreakelhetők. Nekik egy másik redsn0w verziót kell használniuk. Nagyon fontos, hogy a második generációs touch-ok közül csak azok jailbreakelhetők amelyek verziószáma NEM MC-vel kezdődnek. Ezek az úgynevezett NON-MC-nek hívott touchok. Egyszerűen magyarul: a régebbiek.  Hogy neked milyen van, megtudhatod, hogyha iPod-ban bemész a Settings-ben, majd a General-ba, itt az About-ba. Letekersz a model részhez.  Ha a verziószám MC-vel kezdődik, akkor neked MC verziód van. Azoknak van szerencséje, akik 2009 Júliusa, illetve Szeptembere között vásároltak Ipod Touch-ot.  Egy youtube-os videó is készült az egész procedúráról.

180 thoughts on “Jailbreak 3.1.3

  • 2010. April 11. at 06:29
    Permalink

    @nuttinbut24: 3.1.3 alatt nem tudod jailbreakelni viszont tudsz dowbgrade-elni annyi a dolgod, hogy a 2. G-s 3.1.2-es firmware-t kell rárakni. Ha letöltötted akkor iTunesban shift + Restore és rákerűl a 3.1.2 amor blackra1n-el tudsz jailbeakelni.

  • 2010. April 11. at 08:25
    Permalink

    @KommyKT: 3.1.3-asat sem tudsz downgrade-elni, ha előtte, nem volt jailbreakelve, és nem lettek Saurik szerverére elküldve az ECID azonosítók Cydián belül.

  • 2010. April 11. at 12:12
    Permalink

    @DarkEvil: Na várjunk ha iTouch-nál is látszódnia kell cydia-ban annak az írásnak mint ami látszik iPhone-on akkor a 8GB 3G-s iTouch-nál ilyen nincs. Amúgy én minden gond nélkül downgrade-eltem az 8GB-s 3G-s iTouch-om. És amikor 3.1.2 volt rajta egyáltalán nem törődtem ECID SHSH lementéssel, és ha jól tudom akkor magától nem csinálja meg.

  • 2010. April 11. at 15:48
    Permalink

    @KommyKT: Itt a kezemben egy iPod Touch 3G 8GB 3.1.3-as szoftverrel. A saját 2G-semet cseréltem erre, mert az illetőnek számított a jailbreak, Nekem nem.
    Windows 7-em van (legális), legfrissebb iTunes, és megvan a 3G-re, ill. a 2G-re való 3.1.2-es OS is, azonban egyiket sem fogadja el, ha downgrade-elni próbálom.

  • 2010. April 11. at 18:26
    Permalink

    akkor nem lehet 3.1.3-mas szoftverem jailbreak-kel? :S gáz… na mind1

  • 2010. April 13. at 11:51
    Permalink

    nekem nem mc-s 2.generációs touchom van és a redsn0w mindig lefagy, miközben már jailbreakeli a cuccot. ez mitől lehet? mindent úgy csinálok,ahogy a videóban van. lehet,h az a gáz, hogy azóta már kijött a 9.1-es itunes és azzal kéne próbálnom? köszi előre is

  • 2010. April 13. at 12:05
    Permalink

    @ramoones: Én a helyedben downgrade-elnék 3.1.2-re és blackra1n-el jailbreak-elném.

  • 2010. April 13. at 16:36
    Permalink

    @ramoones: lehet vissza kene olvasni a blogon egy kicsit…

  • 2010. May 15. at 17:20
    Permalink

    Vissza lehet csinálni a 3.1.3 at 3.1.2 re?? Tuti nem lehet megcsinálni 3.1.3 on? Én nem tudtam elkerülni az update-t… Ez a downgrad ez a visszaugrás 3.1.2 ra? Segítsetek pls!!

  • 2010. May 15. at 17:47
    Permalink

    Könyörgök valaki írja meg vagy ide vagy a varmin19@mailbox.hu e-mail címre hogy hogyan lehet downgrade-olni a 3.1.3 as verziót. Nagyon várom mert jailbreak nélkül a touch szinte semmit sem ér… Zenét hallgtni egy 3000 ft os mp3 on is tudok.

  • 2010. May 15. at 20:16
    Permalink

    Bazzeg, az ipod touch-osok használják a spritet, én is azt használom.

  • 2010. May 16. at 12:49
    Permalink

    haverom vett új táccsot, le kell menteni az shsh fájlokat, h 3.1.2-t tegyek rá, fake 3.1.3-al? és leírná vki h kell lementeni ezeket?

  • 2010. May 16. at 18:47
    Permalink

    Na megint haladtam. De megint akadályba is ütköztem. Mikor beollózom a 3.1.2 es fw.-t akkor hibát jelez ki:

    The iPod “iPod” could not be restored because the firmware file is not compatible.

    KommyKT Te azt mondtad meg tudtad csinálni… Hogy? Ahogy visszaolvastam eddig senkinek se sikerült. Nem lehet hogy nem kompatibilis a legújabb iTunes-szal?

    Más: Ahogy elnézem már februárban is voltak problémák ezzel a 3.1.3 al… Nem várható valamikor egy törés végre erre a szoftververzióra? Hiszen már akkor hónapok óta megvan.

    Még más: Ebben az 5000 es szervizelésben benne van hogy 3.1.3 ast jailbrakeltek vagy ezt ti sem tudjátok megcsinálni?

    Remélem kapok válaszokat.

  • 2010. May 16. at 18:49
    Permalink

    @Armin: VAn törés 3.1.3-ra és Spirit a neve, nem kell már szórakozni a 3.1.2 downgrade-el.

  • 2010. May 16. at 19:03
    Permalink

    És ez kipróbált? Tuti működik? Mindenesetre köszi!

  • 2010. May 16. at 19:27
    Permalink

    Megnéztem miközben jailbrake-l kihozza a program működése leállt-ot. valami dl.exe hiba vagy mi. Ja igen: dl.exe működése leállt. Error code c000035a. Na ebben megsegít valaki aki ért hozzá? /Én ehhez sik hülye vagyok…/

  • 2010. May 16. at 19:37
    Permalink

    @Armin: Milyen operációs rendszered van?

  • 2010. May 16. at 19:43
    Permalink

    Windows vista home basic…

  • 2010. May 16. at 19:44
    Permalink

    @KommyKT: Ha Win 7, akkor sem lehet gáz, mert azon is megy probléma nélkül. Ez egyedi hiba lesz.

  • 2010. May 16. at 19:44
    Permalink

    @Armin: Próbáld meg kompatibilitással futtatni XP SP2, vagy XP SP3 alatt, hátha.

  • 2010. May 16. at 19:45
    Permalink

    Próbáld meg azt, hogy Windows 98 as kompatibilitással futtatod és rendszergazdai jogokkal

  • 2010. May 16. at 19:59
    Permalink

    Öh figyi ez nekem egy kicsit magas… Tegyek rá egy másik OP rendszert??? Win 7 el működik azt mondjátok?? Vagy esetleg ha odaadom valakinek elvileg más gépen megy a spirit? Mert megy? valaki kipróbálta és a lefuttatás után jailbrakelve volt? Csak mert ha nem jó nem szenvedek… Előre is kösz! Meg ezeket a válaszokat is!

  • 2010. May 16. at 20:02
    Permalink

    @Armin: ha nem működne akkor mi a **** ért írnánk, hogy azt használd. Nem kell másik operációs rendszer a spirit-en nyomsz egy jobb gombot tulajdonságok kompatibilitás ott kiválasztod a 98-at majd alkalmaz utánna jobb klikk a spirit-en és futtatás rendszergazdakénet. A *-ok helyére meg gondolj amit akarsz.

  • 2010. May 16. at 20:09
    Permalink

    Nekem a Spirit win7 x64 alatt win98-as kompatibilitással és rendszergazdai futtatással hibátlanul ment! Minden blackrain-es 3. generációs IPT-ot használónak javaslom!

  • 2010. May 16. at 20:25
    Permalink

    Jaaaaa!! Vágom. Mindjárt kiderül hogy megy-e… Mindenesetre köszi a tippeket! Ha nekem nem megy akkor valakit megkérek csinálja meg… Amúgy ennek mi a lefolyása? Tehát mit kell csinálni vele hogy menjen a brake? Mert elcsenszni nem akarom a kütyüm….

  • 2010. May 16. at 21:06
    Permalink

    Na kipróbáltam ígyis: Ez fogadott: dl.exe hibás bináris fájl. Nem a windows rendszerhez lett tervezve vagy hibát tartalmaz.

    Akkor a gépemben van a hiba tutira nem? Akkor holnap megkérem egy ismerősömet és beszámolok hogy mi volt. Köszi mindenkitől a tippeket azért!

  • 2010. November 07. at 19:29
    Permalink

    Kérlek monjátok el a jailbraekelést MC kezdősre pls

    Nem értem már 6 órája b**zakodok ezzel

  • 2010. November 07. at 23:25
    Permalink

    @XBoxman: nem tudom mit nem lehet érteni rajta letöltöd a piritet és jailbreakelsz nem túl bonyolult egy gombot kell megnyomnod

Comments are closed.